Fix integrated subscription editor record field
[working/Evergreen.git] / Open-ILS / xul / staff_client / application.ini
1 [App]
2 ; Modified by Jason for Evergreen
3 ; This file is used by XUL Runner like so:  xulrunner ./application.ini
4 ;
5 ; This field specifies your organization's name.  This field is recommended,
6 ; but optional.
7 Vendor=OpenILS
8 ;
9 ; This field specifies your application's name.  This field is required.
10 Name=open_ils_staff_client
11 ;
12 ; This field specifies your application's version.  This field is required.
13 Version=20090223
14 ;
15 ; This field specifies your application's build ID (timestamp).  This field is
16 ; required.
17 BuildID=20090223
18 ;
19 ;
20 ; This ID is just an example.  Every XUL app ought to have it's own unique ID.
21 ; You can use the microsoft "guidgen" or "uuidgen" tools, or go on
22 ; irc.mozilla.org and /msg botbot uuid.  This field is optional.
23 ID=staff-client@open-ils.org
24 [Gecko]
25 ;
26 ; This field is required.  It specifies the minimum Gecko version that this
27 ; application requires.  Specifying 1.8 matches all releases with a version
28 ; prefixed by 1.8 (e.g., 1.8a4, 1.8b, 1.8.2).
29 MinVersion=1.9
30 ;
31 ; This field is optional.  It specifies the maximum Gecko version that this
32 ; application requires.  It should be specified if your application uses
33 ; unfrozen interfaces.  Specifying 1.8 matches all releases with a version
34 ; prefixed by 1.8 (e.g., 1.8a4, 1.8b, 1.8.2).
35 MaxVersion=14.*
36
37 [XRE]
38 EnableExtensionManager=1
39