LP1816480 follow-up: add dependency missing from 3.2 branch