Add upgrading instructions for 2.1.