Remove alpha and RC scripts for 2.3-2.4