LP#1832897: add Glide as a Javascript dependency for the public catalog
[working/Evergreen.git] / Open-ILS / web / js / ui / default / staff / package.json
2019-09-04 Galen CharltonLP#1832897: add Glide as a Javascript dependency for...
2018-05-15 Jason StephensonLP#1771371: Pin to AngularJS 1.6
2018-05-15 Kathy LussierLP#1771371: Pin to AngularJS 1.6
2018-02-21 Bill EricksonLP#1739803 Add newly required dependency for jasmine...
2018-02-21 Bill EricksonLP#1739803 Webstaff: Replace Grunt with Webpack
2018-02-21 Bill EricksonLP#1739803 Angular 1.6 + dependency updates
2017-09-01 Galen CharltonLP#1682609: upgrade to angular-ui-bootstrap 1.3.3
2017-08-30 Mike RylanderLP#1706107: Offline mode
2017-08-11 Mike RylanderLP#1705524: Honor timezone of the acting library where...
2017-04-17 Mike Rylanderwebstaff: install and include Lovefield in prep for...
2017-04-12 Dan ScottLP#1680624 Consolidate package dependencies into packag...
2016-05-20 Bill EricksonLP#1554714 Add explicit phantomjs-prebuilt dependency
2016-04-22 Galen CharltonLP#1554714: (indirectly) bump up PhantomJS version
2014-08-29 Bill EricksonLP#1350042 Browser client templates/scripts (phase 1)