LP#1708048: mention Stretch support in upgrade doc
authorGalen Charlton <gmc@equinoxinitiative.org>
Wed, 20 Sep 2017 15:02:29 +0000 (11:02 -0400)
committerGalen Charlton <gmc@equinoxinitiative.org>
Wed, 20 Sep 2017 15:02:45 +0000 (11:02 -0400)
Signed-off-by: Galen Charlton <gmc@equinoxinitiative.org>
docs/installation/server_upgrade.adoc

index 52a32fe..b0478f8 100644 (file)
@@ -8,8 +8,8 @@ Software Prerequisites
 
   * **PostgreSQL**: Version 9.4 is recommended.
     The minimum supported version is 9.3.
 
   * **PostgreSQL**: Version 9.4 is recommended.
     The minimum supported version is 9.3.
-  * **Linux**: Evergreen 2.12.0 has been tested on Debian Jessie (8.0),
-    Debian Wheezy (7.0), Ubuntu Xenial Xerus (16.04),
+  * **Linux**: Evergreen 2.12.0 has been tested on Debian Stretch,
+    Debian Jessie (8.0), Debian Wheezy (7.0), Ubuntu Xenial Xerus (16.04),
     and Ubuntu Trusty Tahr (14.04).
     If you are running an older version of these distributions, you may want
     to upgrade before upgrading Evergreen. For instructions on upgrading these
     and Ubuntu Trusty Tahr (14.04).
     If you are running an older version of these distributions, you may want
     to upgrade before upgrading Evergreen. For instructions on upgrading these