LP#1708048: bump up minimum required OpenSRF version
authorGalen Charlton <gmc@equinoxinitiative.org>
Wed, 20 Sep 2017 15:09:48 +0000 (11:09 -0400)
committerGalen Charlton <gmc@equinoxinitiative.org>
Wed, 20 Sep 2017 15:09:48 +0000 (11:09 -0400)
Signed-off-by: Galen Charlton <gmc@equinoxinitiative.org>
docs/installation/server_installation.adoc
docs/installation/server_upgrade.adoc

index c40f3b6..0eee64b 100644 (file)
@@ -62,13 +62,13 @@ Installing prerequisites
     If you are running an older version of these distributions, you may want 
     to upgrade before upgrading Evergreen. For instructions on upgrading these
     distributions, visit the Debian or Ubuntu websites.
     If you are running an older version of these distributions, you may want 
     to upgrade before upgrading Evergreen. For instructions on upgrading these
     distributions, visit the Debian or Ubuntu websites.
-  * **OpenSRF**: The minimum supported version of OpenSRF is 2.5.0.
+  * **OpenSRF**: The minimum supported version of OpenSRF is 3.0.0.
 
 
 Evergreen has a number of prerequisite packages that must be installed
 before you can successfully configure, compile, and install Evergreen.
 
 
 
 Evergreen has a number of prerequisite packages that must be installed
 before you can successfully configure, compile, and install Evergreen.
 
-1. Begin by installing the most recent version of OpenSRF (2.5.0 or later).
+1. Begin by installing the most recent version of OpenSRF (3.0.0 or later).
    You can download OpenSRF releases from http://evergreen-ils.org/opensrf-downloads/
 2. On some distributions, it is necessary to install PostgreSQL 9.4+ from external
    repositories.
    You can download OpenSRF releases from http://evergreen-ils.org/opensrf-downloads/
 2. On some distributions, it is necessary to install PostgreSQL 9.4+ from external
    repositories.
index b0478f8..dac97d4 100644 (file)
@@ -14,7 +14,7 @@ Software Prerequisites
     If you are running an older version of these distributions, you may want
     to upgrade before upgrading Evergreen. For instructions on upgrading these
     distributions, visit the Debian or Ubuntu websites.
     If you are running an older version of these distributions, you may want
     to upgrade before upgrading Evergreen. For instructions on upgrading these
     distributions, visit the Debian or Ubuntu websites.
-  * **OpenSRF**: The minimum supported version of OpenSRF is 2.5.0.
+  * **OpenSRF**: The minimum supported version of OpenSRF is 3.0.0.
 
 
 In the following instructions, you are asked to perform certain steps as either the *root* or *opensrf* user.
 
 
 In the following instructions, you are asked to perform certain steps as either the *root* or *opensrf* user.