Stamping upgrade script
[working/Evergreen.git] / Open-ILS / src / sql / Pg / 002.schema.config.sql
index c71db97..5527d7d 100644 (file)
@@ -92,7 +92,7 @@ CREATE TRIGGER no_overlapping_deps
     BEFORE INSERT OR UPDATE ON config.db_patch_dependencies
     FOR EACH ROW EXECUTE PROCEDURE evergreen.array_overlap_check ('deprecates');
 
-INSERT INTO config.upgrade_log (version, applied_to) VALUES ('1113', :eg_version); -- Dyrcona/csharp/miker
+INSERT INTO config.upgrade_log (version, applied_to) VALUES ('1114', :eg_version); -- JBoyer/miker
 
 CREATE TABLE config.bib_source (
        id              SERIAL  PRIMARY KEY,