Added TPac perl dependencies for deb distros
[working/Evergreen.git] / Open-ILS / src / extras / Makefile.install
index 0812736..0241bbf 100644 (file)
@@ -102,6 +102,7 @@ DEBS =  \
        libtext-csv-perl\
        libuniversal-require-perl\
        libnet-ip-perl\
+       liblocale-maketext-lexicon-perl\
        libunix-syslog-perl
 
 # Debian Lenny and Ubuntu Intrepid bundle recent versions of yaz
@@ -229,6 +230,7 @@ CPAN_MODULES = \
     Business::EDI \
     Library::CallNumber::LC \
     Net::Z3950::Simple2ZOOM \
+       Template::Plugin::POSIX \
     SRU
 
 # More chronically unpackaged CPAN modules (available in Squeeze though)