Stamping upgrade script for currently unfillable holds
[working/Evergreen.git] / Open-ILS / src / sql / Pg / upgrade / 0697.data.place_currently_unfillable_hold.sql
1 -- Evergreen DB patch 0697.data.place_currently_unfillable_hold.sql
2 --
3 -- FIXME: insert description of change, if needed
4 --
5 BEGIN;
6
7
8 -- check whether patch can be applied
9 SELECT evergreen.upgrade_deps_block_check('0697', :eg_version);
10
11 -- FIXME: add/check SQL statements to perform the upgrade
12 INSERT INTO permission.perm_list ( id, code, description ) VALUES
13  ( 524, 'PLACE_UNFILLABLE_HOLD', oils_i18n_gettext( 524,
14     'Allows a user to place a hold that cannot currently be filled.', 'ppl', 'description' ));
15
16
17 COMMIT;