Recent testing has been with libmemcached 0.40; bring that into line
authordbs <dbs@9efc2488-bf62-4759-914b-345cdb29e865>
Thu, 1 Jul 2010 04:09:56 +0000 (04:09 +0000)
committerdbs <dbs@9efc2488-bf62-4759-914b-345cdb29e865>
Thu, 1 Jul 2010 04:09:56 +0000 (04:09 +0000)
git-svn-id: svn://svn.open-ils.org/OpenSRF/trunk@1975 9efc2488-bf62-4759-914b-345cdb29e865

src/extras/Makefile.install

index 9ec98f2..43a081e 100644 (file)
@@ -27,7 +27,7 @@
 # Notes:
 #
 #      This makefile has been tested much more with Ubuntu and Debian than
 # Notes:
 #
 #      This makefile has been tested much more with Ubuntu and Debian than
-#   CentOS, Gentoo, or RHEL.
+#   CentOS, Fedora, Gentoo, or RHEL.
 #
 #      Gentoo (especially amd64) requires a good bit of masked package
 #      mangling for some packages.  These are not documented here because
 #
 #      Gentoo (especially amd64) requires a good bit of masked package
 #      mangling for some packages.  These are not documented here because
@@ -66,7 +66,7 @@ AUTOMAKE_HOST=http://ftp.gnu.org/gnu/automake
 AUTOMAKE_PKG=automake-1.11
 
 # libmemcached is only packaged on newer distros
 AUTOMAKE_PKG=automake-1.11
 
 # libmemcached is only packaged on newer distros
-LIBMEMCACHED=libmemcached-0.35
+LIBMEMCACHED=libmemcached-0.40
 LIBMEMCACHED_HOST=http://download.tangent.org
 
 # XML::LibXSLT fails due to old libxslt
 LIBMEMCACHED_HOST=http://download.tangent.org
 
 # XML::LibXSLT fails due to old libxslt