changed osrf python version from 1.2. to 1.0 to match opensrf
authorerickson <erickson@9efc2488-bf62-4759-914b-345cdb29e865>
Wed, 26 Dec 2007 14:25:29 +0000 (14:25 +0000)
committererickson <erickson@9efc2488-bf62-4759-914b-345cdb29e865>
Wed, 26 Dec 2007 14:25:29 +0000 (14:25 +0000)
git-svn-id: svn://svn.open-ils.org/OpenSRF/trunk@1184 9efc2488-bf62-4759-914b-345cdb29e865

src/python/setup.py

index fdbca95..0373f86 100644 (file)
@@ -5,7 +5,7 @@ import os, os.path
 dir = os.path.dirname(__file__)
 
 setup(name='OpenSRF',
 dir = os.path.dirname(__file__)
 
 setup(name='OpenSRF',
-    version='1.2',
+    version='1.0',
 # requires is not actually implemented in distutils
 #    requires=['memcache', 'pyxmpp', 'simplejson'],
     description='OpenSRF Python Modules',
 # requires is not actually implemented in distutils
 #    requires=['memcache', 'pyxmpp', 'simplejson'],
     description='OpenSRF Python Modules',