In osrf_json_gateway.c: added the const qualifier to three
[OpenSRF.git] / src / perl / t / pod-coverage.t
1 use strict;
2 use warnings;
3 use Test::More tests => 1;
4
5 # FIXME SKIPPING POD COVERAGE TESTS FOR NOW
6 ok(1);exit;
7
8 # Ensure a recent version of Test::Pod::Coverage
9 my $min_tpc = 1.08;
10 eval "use Test::Pod::Coverage $min_tpc";
11 plan skip_all => "Test::Pod::Coverage $min_tpc required for testing POD coverage"
12     if $@;
13
14 # Test::Pod::Coverage doesn't require a minimum Pod::Coverage version,
15 # but older versions don't recognize some common documentation styles
16 my $min_pc = 0.18;
17 eval "use Pod::Coverage $min_pc";
18 plan skip_all => "Pod::Coverage $min_pc required for testing POD coverage"
19     if $@;
20
21 all_pod_coverage_ok();