LP#1743220: Update script to accommodate Ubuntu 16.04.