python-dev is required to build OpenSRF python packages
authordbs <dbs@dcc99617-32d9-48b4-a31d-7c20da2025e4>
Fri, 11 Apr 2008 15:37:25 +0000 (15:37 +0000)
committerdbs <dbs@dcc99617-32d9-48b4-a31d-7c20da2025e4>
Fri, 11 Apr 2008 15:37:25 +0000 (15:37 +0000)
git-svn-id: svn://svn.open-ils.org/ILS/trunk@9311 dcc99617-32d9-48b4-a31d-7c20da2025e4

Open-ILS/src/extras/Makefile.install

index 9f1a506..170d9e1 100644 (file)
@@ -98,6 +98,7 @@ DEBS =  \
        libtext-csv-perl\
        libspreadsheet-writeexcel-perl\
        libtie-ixhash-perl\
+       python-dev\
        python-setuptools\
        libfreezethaw-perl