pin version for upgrade script
[Evergreen.git] / Open-ILS / src / sql / Pg / 002.schema.config.sql
index 9004611..368668a 100644 (file)
@@ -86,7 +86,7 @@ CREATE TRIGGER no_overlapping_deps
     BEFORE INSERT OR UPDATE ON config.db_patch_dependencies
     FOR EACH ROW EXECUTE PROCEDURE evergreen.array_overlap_check ('deprecates');
 
-INSERT INTO config.upgrade_log (version, applied_to) VALUES ('0632', :eg_version); -- tsbere/berick
+INSERT INTO config.upgrade_log (version, applied_to) VALUES ('0633', :eg_version); -- tsbere/phasefx
 
 CREATE TABLE config.bib_source (
        id              SERIAL  PRIMARY KEY,