Stamping upgrade script for authority labeling fix
authorMike Rylander <mrylander@gmail.com>
Wed, 17 Jul 2013 17:25:29 +0000 (13:25 -0400)
committerMike Rylander <mrylander@gmail.com>
Wed, 17 Jul 2013 17:34:19 +0000 (13:34 -0400)
Signed-off-by: Mike Rylander <mrylander@gmail.com>

Open-ILS/src/sql/Pg/002.schema.config.sql
Open-ILS/src/sql/Pg/upgrade/0810.data.authority_4xx_fields.sql [moved from Open-ILS/src/sql/Pg/upgrade/XXXX.data.authority_4xx_fields.sql with 76% similarity]

index 9de4664..0ee1c37 100644 (file)
@@ -87,7 +87,7 @@ CREATE TRIGGER no_overlapping_deps
     BEFORE INSERT OR UPDATE ON config.db_patch_dependencies
     FOR EACH ROW EXECUTE PROCEDURE evergreen.array_overlap_check ('deprecates');
 
-INSERT INTO config.upgrade_log (version, applied_to) VALUES ('0804', :eg_version); -- paxed/remingtron/bshum/dbwells
+INSERT INTO config.upgrade_log (version, applied_to) VALUES ('0810', :eg_version); -- senator/miker
 
 CREATE TABLE config.bib_source (
        id              SERIAL  PRIMARY KEY,
@@ -1,7 +1,7 @@
 BEGIN;
 
 -- check whether patch can be applied
-SELECT evergreen.upgrade_deps_block_check('XXXX', :eg_version);
+SELECT evergreen.upgrade_deps_block_check('0810', :eg_version);
 
 UPDATE authority.control_set_authority_field
     SET name = REGEXP_REPLACE(name, '^See Also', 'See From')